ソリューションメニュー

トークナイゼーション・暗号化ソリューション:SecurDPS

securDPSバナー

SecurDPSのシステム要件

SecurDPS

HPE NonStop サーバー

サポートOSバージョン

  • G06.21 以降
  • H06.07 以降
  • J06.03 以降
  • L16.05 以降

※外部システムがSecurDPSをトークナイゼーションサーバとして利用する場合、SSHサーバ機能とOSSが必要

SecurDPSクライアント

Windowsクライアント

Microsoft Windows 64-bit OS

  • Windows Server 2008およびそれ以降
  • Windows 7 以降

.NET Framework 4.5.1およびそれ以降

  • C++ 2013 Multithreaded Runtime DLL (4.5.1)
  • Visual C++ 2015 Multithreaded Runtime DLL (4.6.1)

Java 1.8 (64bit)

Linuxクライアント

Linux

  • Red Hat Enterprise Linux 5 およびそれ以降

Java 1.8

※SafePoint, PANfinder は、comForte 21 GmbH の商標または登録商標です。
その他の会社名、製品名は各社の商標または登録商標である場合があります。


お問合せ

問い合わせ・資料請求

電話でのお問い合わせ

ソリューション&
インテグレーション事業部

03-5730-8870

受付時間:平日9:00〜17:00